нужны патчи с 2.4.3 до 3.0.2

 

Re: нужны патчи с 2.4.3 до 3.0.2              03 дек 2008, 23:39

ыть пока негде ) а когда винфошный будет переходить я поставлю
и гдето я слыхал что с волтк мона в бк спокойно играть
936417369
Аватара пользователя
003648
 
Сообщения: 1039
Зарегистрирован: 15 фев 2008, 20:22
Откуда: Bладимир
 
 

Re: нужны патчи с 2.4.3 до 3.0.2              04 дек 2008, 13:43

с клиента BC на клиенте WOLTK. тоже само что обычный клиент играл на клиенте BC. всё тоже что ив обычном вове без дополнений BC.Короче у тебя не будет нового класса и всех дополнение из лича.
ИзображениеИзображение
Аватара пользователя
CSANDeR
 
Сообщения: 149
Зарегистрирован: 03 апр 2007, 17:24
Откуда: Kovrov
 

Re: нужны патчи с 2.4.3 до 3.0.2              04 дек 2008, 15:30

а винфо када перейдут на волтк ?
936417369
Аватара пользователя
003648
 
Сообщения: 1039
Зарегистрирован: 15 фев 2008, 20:22
Откуда: Bладимир
 

Re: нужны патчи с 2.4.3 до 3.0.2              04 дек 2008, 18:06

на фтп лежат уже ВОЛТК
толи кидают толи уже залили
2 папки с названием видел
Сообщение SysteM
SysteM
 
 

Re: нужны патчи с 2.4.3 до 3.0.2              04 дек 2008, 18:43

New GenErat1on~ писал(а):
System писал(а):ищу патчи для wow .... с 2.4.3 до 3.0.2



3.0.2 patchey net . nada kachat` wow woltk
(vrode)
sory za translit cheta raskladka ne perekluchaetsya =))

Патчи есть! просто искать надо.
общий вес 1г800метров
Аватара пользователя
Tray
 
Сообщения: 678
Зарегистрирован: 31 июл 2007, 23:18
Откуда: Ковров

Пред.

Вернуться в Warcraft/Starcraft/...

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2